Dog Not Working in MP

Report all dog-related bugs and glitches here
User avatar
Stealthhunter
Tracker
Posts: 173
Joined: October 9th, 2017, 2:43 am

Can't bring dog into multi hunt

Postby Stealthhunter » December 13th, 2017, 3:51 am

Hello all i am reporting an issue with my friend divine_limit_393. he is unable to bring his scent hound into anyone elses multi hunt except for his own or single player. He thought it would sought itself out after a while but it hasn't so i am just reporting. Thanks.
My hunter name is Denva03
Image
Please click this link if you are interested in joining up to the UHCapps site. You can win prizes and earn points to get em on the UHCapps
User avatar
Tanngnjostr
Moderator
Moderator
Posts: 7868
Joined: July 14th, 2015, 12:41 pm
Location: Moguntia

Re: Dog Not Working in MP

Postby Tanngnjostr » December 13th, 2017, 3:53 am

Merged with existing bug report.

It seems that not everyone is affected by this bug and as far as I know, it cannot be reproduced by the devs - which makes fixing it difficult, unfortunately.
Image
User avatar
Longmann
Scout
Posts: 328
Joined: January 21st, 2016, 11:44 am

Re: Dog Not Working in MP

Postby Longmann » December 13th, 2017, 11:53 am

Tanngnjostr wrote:It seems that not everyone is affected by this bug and as far as I know, it cannot be reproduced by the devs - which makes fixing it difficult, unfortunately.

That's correct, it can't be reproduced, as they say.
I had been in contact with Dennis Borg and sent him specs about my PC so he would be able to inspect the bug but unfortunately he left EW not long time after that.
I would expect from EW to make some kind of compensation, for example give us half of the price we had spent for bugged dogs and close this chapter for good.
Spoiler:
User avatar
Venatoris
Newbie
Posts: 2
Joined: May 10th, 2013, 1:01 pm

Re: Dog Not Working in MP

Postby Venatoris » December 14th, 2017, 6:19 pm

I can confirm the bug is exists. Sometimes, when the host already have his dog(mostly happen when the host is starts at a tent), joining players cannot spawn their dogs. Anyway, the happening is total random.
User avatar
M9Chris
Newbie
Posts: 42
Joined: December 1st, 2011, 9:45 am
Location: Germany
Contact:

Re: Dog Not Working in MP

Postby M9Chris » March 25th, 2018, 7:48 pm

Yesterday a Friend show me the same Problem.
It happens only in MP Mode as Host and as Guest.

His Operating System:

Code: Select all

CPU: AMD FX-8120 Eight-Core Processor
Board: GA-990FXA-D3
RAM: 16 GB DDR3 1333MHz
OS: Win7 64-Bit
Grafic: NV1060



In SP the Dogs shows up and working.
In MP, the Dog disn't show up and no Dogmenu is avaiable.

We deinstalled his Antivirusprogramm, disabled the Firewall and gave the Ports free in the Router.
Nothing was changed.

Then we tried my Dog if he shows for him. First i got the Retriever and he was able to see him, then i changed the Dog from Retriever to Bloodhound and he saw the Bloodhound AND the Retriever.
Hope it helps to find the Bug.
Image
User avatar
_dfad_
Spotter
Posts: 81
Joined: December 14th, 2017, 7:40 pm
Location: Ukraine

Re: Dog Not Working in MP

Postby _dfad_ » March 26th, 2018, 9:41 am

For me, a dog never works on some exact MP servers, while everything is Ok on other servers. Particularly, dog never works on well known LittleLUFTikus's server (one of those working almost 24x7), that offers BRR map only.

"5 FPS at Picabeen Bay" club ;)
User avatar
Epic_cloud_1
Newbie
Posts: 26
Joined: December 31st, 2016, 4:53 am

Re: Dog Not Working in MP

Postby Epic_cloud_1 » April 7th, 2018, 8:46 pm

My sent hound do's not work on TGT in multi player on my husbands map, its been like this for over 12 months only started to play last October.
Please can you find the bug and fix it.
User avatar
Levado
Scout
Posts: 440
Joined: October 13th, 2017, 12:21 am

Re: Dog Not Working in MP

Postby Levado » April 7th, 2018, 9:47 pm

Epic_cloud_1 wrote:Please can you find the bug and fix it.
They've tried many times, but so far they've never been able to find what's causing it.
Hunter Score 71k+ ● Playing Since 2009 ● Favorite Species: all deer
User avatar
sniper68
Newbie
Posts: 44
Joined: March 21st, 2017, 11:24 am

Re: Dog Not Working in MP

Postby sniper68 » April 11th, 2018, 5:48 am

my dog some time's works but most time's it will not.
give it a blood track it runs off then after it has found a few it will run in a around in a circle then stop then just look at me.
this is in sp mode and it has been doing this for months.

Return to “Dog-related bugs”

Who is online

Users browsing this forum: No registered users and 1 guest