Pointer unable to detect Mule on Loggers?

Discuss everything and anything related to dogs in theHunter.
User avatar
Bumblewoot
Spotter
Posts: 96
Joined: June 12th, 2016, 10:08 am

Pointer unable to detect Mule on Loggers?

Postby Bumblewoot » July 17th, 2018, 12:39 pm

My German Pointer is level 35 and is not able to detect mule deer on Loggers Point. Ran tests on both single and multiplayer. Dog was unable to detect different mule deer doe herds at 160m, 120m, and less than 80m. Tried a few different herds in different sessions. Also tried to detect a mule deer buck at same distances. Mule buck was 60m away gave dog command to search for deer dog could not detect it.

Dog is able to detect whitetail deer on loggers out to its current range just fine (160m) Rabbits and pheasant all working as intended, also it detects bobcat.

Looking for others to confirm. Under no scenario can I get a mule deer to get detected from my dog on loggers. Have not tried Timbergold.

Thanks.
User avatar
EndPin
Scout
Posts: 476
Joined: March 31st, 2012, 8:26 am
Location: Hollywood, Florida - USA

Re: Pointer unable to detect Mule on Loggers?

Postby EndPin » July 18th, 2018, 9:49 am

This seems to be true in Timbergold also. Boomer nearly walked right up to a mule doe and never detected her. Boomer is level 34.

Image
User avatar
Bumblewoot
Spotter
Posts: 96
Joined: June 12th, 2016, 10:08 am

Re: Pointer unable to detect Mule on Loggers?

Postby Bumblewoot » July 18th, 2018, 10:26 am

EndPin wrote:This seems to be true in Timbergold also. Boomer nearly walked right up to a mule doe and never detected her. Boomer is level 34.


Thanks for checking Timbergold. I assume in the programming it is Dog track mule deer = False. hehe Hopefully the dog will track mule in the future. So far I have confirmed cottontail, pheasant, whitetail, coyote, and sitka working.
User avatar
greylaghunter
Scout
Posts: 367
Joined: June 13th, 2009, 1:59 pm

Re: Pointer unable to detect Mule on Loggers?

Postby greylaghunter » July 19th, 2018, 11:46 am

on loggers my german pointer level 35 could not detect the whitetail standing before it
User avatar
Bumblewoot
Spotter
Posts: 96
Joined: June 12th, 2016, 10:08 am

Re: Pointer unable to detect Mule on Loggers?

Postby Bumblewoot » July 27th, 2018, 10:14 am

Made a little short clip showing the pointer unable to detect mule on loggers (with a couple other bugs):


Return to “Kennel”

Who is online

Users browsing this forum: InstinctiveArcher and 1 guest