broken GUI (client&host on the same modem/router) [4202]

This forum is for reporting bugs or glitches that are specific for multiplayer game. Please add a summary of the bug in the topic title with description, titles with only "found a bug", "bug" and alike will be deleted.
Example title: Ducks bounce and disappear
User avatar
MourningDove
Newbie
Posts: 2
Joined: June 11th, 2015, 2:46 am

broken GUI (client&host on the same modem/router) [4202]

Postby MourningDove » January 20th, 2016, 4:27 am

My boyfriend got a new laptop and we wanted to play online together. We do live in the same house and are on the same wifi so I'm not sure if that affects it at all.

I hosted a game and both of us spawned at a tent in whitehart island
The problems were this:
When he would look down the scope the outside of the screen would be grey and the crosshairs wouldn't be displayed
The bottom right hand corner wouldn't display if his character was running/crouched etc.
If he was looking through the binoculars it was like he was just zooming in the screen and the binocular outline didn't show up
If he looked at my character or an animal to "discover" it the screen wouldn't display the stats telling him species, weight, score etc.

If you want to reproduce this:
Spawn from a tent make sure two people are online together and on the same wifi. The host shouldn't have any problems but the other person should have the same problems he did or he's just not doing it right haha.

Return to “Multiplayer”

Who is online

Users browsing this forum: No registered users and 1 guest