Unable to claim animals in MP

This forum is for reporting bugs or glitches that are specific for multiplayer game. Please add a summary of the bug in the topic title with description, titles with only "found a bug", "bug" and alike will be deleted.
Example title: Ducks bounce and disappear
User avatar
kinktor
Newbie
Posts: 1
Joined: January 28th, 2017, 4:32 pm

Unable to claim animals in MP

Postby kinktor » June 26th, 2017, 1:45 pm

Bug Report
Game Mode: MP
Hunter Name: same as here

Description:
When in multiplayer games sometimes animals are unable to be claimed. So far I've only seen this in animals that have been tracked and once you finally reach them you can't claim them. the Huntermate registers that you can claim the animal, but when you click it won't pick up the animal. I've had this happen on a whitetail doe and whitetail buck on Logger's point, and to a mule deer buck and grizzle bear on Timbergold trails, and have seen it happen to someone else in which they couldn't claim a wolf.

Steps to Reproduce:
Go onto a multiplayer game
Shot at animals to get a body/intestine shot
Track the animal and see if it's claimable or not

This seems to happen at random, and so far only on animals hat need to be tracked.
User avatar
Hawkeye
Moderator
Moderator
Posts: 3671
Joined: July 15th, 2009, 12:49 pm
Location: Fayetteville, AR

Re: Unable to claim animals in MP

Postby Hawkeye » July 17th, 2017, 1:42 pm

Can you please confirm whether the person who is unable to claim is a Guest or Host? In my own experience, it's always been my wife as Guest unable to claim while I am Host, and is quite random. We might go several hunts in a row without incident, but when the bug does appear, and she is unable to claim an animal, she is then unable to claim any other animals during that hunt. Also, I am always able to claim the animals for her when the bug prevents her from doing so herself.

I have not made the connection to body/intestine shots, but will be looking for it now.
User avatar
Tanngnjostr
Master Hunter
Posts: 9048
Joined: July 14th, 2015, 12:41 pm
Location: Moguntia

Re: Unable to claim animals in MP

Postby Tanngnjostr » July 17th, 2017, 1:56 pm

Hawkeye wrote:Can you please confirm whether the person who is unable to claim is a Guest or Host? In my own experience, it's always been my wife as Guest unable to claim while I am Host, and is quite random.

I also had this problem (not being able to claim an animal that I shot) when I was the host. My guest also couldn't harvest the animal in that case. It only happens every now and then, seems to be random.
Image
User avatar
HD_Artworks
Outfitter
Posts: 1304
Joined: June 14th, 2016, 4:47 pm
Location: Iran
Contact:

Re: Unable to claim animals in MP

Postby HD_Artworks » July 17th, 2017, 2:01 pm

Did you try to get out of the render range and come back and try again?

I had this problem in SP before and the support team told me that reinstall the launcher will fix the issue! Or if you play on steam, "verify integrity of game file" might help.
Season Stats
Spoiler:
User avatar
xOEDragonx
Moderator
Moderator
Posts: 699
Joined: November 17th, 2016, 5:25 pm
Location: Maryland, USA

Re: Unable to claim animals in MP

Postby xOEDragonx » July 18th, 2017, 4:59 pm

I have experienced a similar issue to OP and Tann, but not your problem Hawkeye. I'm not certain if its the exact same issue though. An animal I've killed will be invisible to me, but not invisible to other players in the hunt. No one can harvest the animal. No other animal in the hunt seems affected by this. It can occassionally be fixed by leaving rendering range and returning to where the dead animal was. Often the animal is not in the exact same spot, but has moved 50-100m away and is still dead and now claimable. I have experienced it as both a guest and a host. I don't think I've ever experienced it in single player, but I don't play a lot of single player. Foes any of this sound like your experiences?
User avatar
Tanngnjostr
Master Hunter
Posts: 9048
Joined: July 14th, 2015, 12:41 pm
Location: Moguntia

Re: Unable to claim animals in MP

Postby Tanngnjostr » July 19th, 2017, 12:30 am

xOEDragonx wrote:An animal I've killed will be invisible to me, but not invisible to other players in the hunt. No one can harvest the animal.
That's exactly what happened to me once or twice - I couldn't see the animal, but my guest could, but he couldn't harvest it either. I just thought it was a server issue and we moved on... of course Doc sent a letter!
Image
User avatar
Bill_Dauterive
Newbie
Posts: 14
Joined: July 1st, 2017, 7:38 am

Re: Unable to claim animals in MP

Postby Bill_Dauterive » July 19th, 2017, 7:19 am

Had this bug the other day in a friend's game. I could see the animal but he couldn't. I ended up relogging and running all the way back to see if that would help and the animal was gone for me too. We ended up randomly finding it like 50-60m away (with no marker) and he was actually able to harvest it. To me it seems like a syncing issue between the clients and the server, like the animal died in separate locations for both of us and it was confused on which client to believe. So whenever this happens, just have the person hosting the game do a quick sweep of the area.

It also reminded me of a time that it happened when I first started playing and I was caring the camera with me everywhere, thinking that I needed it for trophy shots. So I was able to capture this flying "dead" elk. Which I doubt helps, but I thought it was funny nonetheless.

Image
User avatar
OrLoko
Spotter
Posts: 76
Joined: August 20th, 2014, 7:06 pm

Re: Unable to claim animals in MP

Postby OrLoko » November 29th, 2018, 11:56 am

This problem still occur till this day, it happens to me on the last multiplayer session, for both Host/Guest.
Another player "ALEXMONSTRO" was far away and was unable to gather his dead animal too.

What I notice was, the dead animal as on top of another track/clue(it's on) so if the animal "respawn" a clue and you kill it on top of that, you are unable to gather the animal, because the HunterMate will try get the clue, not the animal, and it's impossible to gather it, tried to move around, using the HunterMate at various angles/positions (as crouch/prone) no success.
Image
WHAT IS THE POINT OF BEEN "OUTDOOR PROOF" IF THE PROBLEM WAS INSIDE THE WHOLE TIME
STATS
Spoiler:
User avatar
_dfad_
Tracker
Posts: 154
Joined: December 14th, 2017, 7:40 pm
Location: Ukraine/US

Re: Unable to claim animals in MP

Postby _dfad_ » December 15th, 2018, 3:24 pm

I've seen this issue many times when I connected to other games, but today I've got the same issue in the game hosted by me.
Everything was Ok for 1.5 hours, at that moment there were 2 other players connected. Then I've seen messages that these two players got disconnected simultaneously, and few seconds later a message that connection to the server is lost.
I reconnected successfully ~10 sec later, quickly found an animal to complete another holiday mission and shot it. But could not claim. In my own game.

So this gives us an idea that the issue might relate to situations when host loses connection and reconnects. May be change of dynamic IP or smth similar...
Anyway, we need much better debugging for MP mode.

"5 FPS at Picabeen Bay" club ;)

Return to “Multiplayer”

Who is online

Users browsing this forum: No registered users and 1 guest