TS doesn't make a sound during set-up or take down

This forum is for reporting bugs or glitches found in equipment (Inventory Items). Please use the kind of equipment name in the topic title with description, titles with only "found a bug", "bug" and alike will be deleted.
Example title: Muzzleloader, Red Deer Caller.
User avatar
gas56
Outfitter
Posts: 4308
Joined: April 4th, 2014, 12:51 pm
Location: Ohio

TS doesn't make a sound during set-up or take down

Postby gas56 » August 6th, 2018, 9:36 pm

Gas56
The Tree Stand is not making a sound while setting it up or taking it down.
I've noticed this happen after the last patch was released while I was playing on TT and also on RFF for the summer fiesta comp.
Although the animals are still fleeing within the spook range of the TS set-up.
User avatar
HunterBooth
Outfitter
Posts: 1824
Joined: March 21st, 2010, 5:54 pm
Location: Columbia River Basin
Contact:

Re: TS doesn't make a sound during set-up or take down

Postby HunterBooth » August 15th, 2018, 12:21 am

Confirmed ... BUT :D ... This was "introduced" a few patches ago, and it is not just limited to tree stands. Pods, tents, deployable towers are all "silent" when now deployed or dismounted. Unfortunately, it's not a game breaker - just an immersion breaker - and as such may not get addressed for a while ... unless, of course, the fix is quite simple. ;)
A recent study has shown that women who have gained weight tend to live longer than men who mention it.
Spoiler:

Return to “Equipment / Gear”

Who is online

Users browsing this forum: No registered users and 1 guest