Whitehart Island (et al) Wind Noise Stuttering

This forum is for reporting bugs or glitches found within the landscape. Please use the environments names in the topic title with description, titles with only "found a bug", "bug" and alike will be deleted.
Example title: Redfeather Falls floating rocks
User avatar
Ringolf
Spotter
Posts: 76
Joined: September 2nd, 2016, 4:15 am
Location: Germany

Whitehart Island (et al) Wind Noise Stuttering

Postby Ringolf » May 1st, 2018, 1:50 pm

Bug Report
Game Mode: Both
Hunter Name: Ringolf

Description:
Disclaimer: I searched for this issue but couldn't find it being reported yet, although it is an old issue.

On some of the older maps, most notably Whitehart Island, but also Loggers Point, Settlers Creek and Redfeather Falls, the wind noise is stuttering.
This is occuring predominantly in open field areas and near the coast and depends on the direction one is facing.

Wind stuttering is not limited to the following location, but it is the easiest way to reproduce:

Steps to Reproduce:
Start at Whitehart Island's South Cliff Lodge at any time, and go northwest to Tower 18.
On the Tower, it is most notable when facing northeast (towards coast) but also other directions.

Additional Information:
Additional Information can be found in this topic:
https://forum.thehunter.com/viewtopic.php?f=102&p=935083#p935083

My Computer
Platform: Desktop PC, Intel i7-7700, 8GB RAM
OS & Version: Windows 10 64bit
Audio Device Issue occuring both with Logitech G930 Headset as well as Realtec HD Audio (Stereo Speakers)
MartinSundberg
EW Staff
EW Staff
Posts: 400
Joined: August 1st, 2017, 7:10 am

Re: Whitehart Island (et al) Wind Noise Stuttering

Postby MartinSundberg » May 2nd, 2018, 3:32 am

It sounds like the different environment biomes are fighting each other in specific areas. I'll do some investigation. Thanks for reporting!
Herzbube
Newbie
Posts: 38
Joined: April 28th, 2018, 9:25 am

Re: Whitehart Island (et al) Wind Noise Stuttering

Postby Herzbube » May 2nd, 2018, 10:56 am

Thank you for opening this thread, Ringolf!

Just for convenience (I have also posted this in the other thread you've linked) I will leave an audio recording here of what this wind stuttering sounds like:

https://clyp.it/h2aeo5o2

Please keep in mind that this was recorded during no/little wind condition so what you hear here is the best case scenario. It gets a lot worse during storms or heavy wind.

I have contacted support about this issue and would like to share their answer here for everyone:

[Name of employee], May 2, 10:50 CEST:
Hi there.

Thank you for taking the time to report to us. I have passed your report to the QA and the development teams who will investigate, and then fix as required. They are aware of the issue and appreciate you send us a recording.

Unfortunately I can't give you an estimate for a fix, but we appreciate your patience. In the meantime this ticket will be marked as closed, and all further updates will be announced through our status and game updates.

Thank you for playing the Hunter Classic.

Best Regards,
[Name of employee]

theHunter.com Customer Support
User avatar
Ringolf
Spotter
Posts: 76
Joined: September 2nd, 2016, 4:15 am
Location: Germany

Re: Whitehart Island (et al) Wind Noise Stuttering

Postby Ringolf » July 4th, 2018, 3:05 pm

MartinSundberg wrote:It sounds like the different environment biomes are fighting each other in specific areas. I'll do some investigation. Thanks for reporting!


I just did a quick hunt in Whitehart Island after today's (04.07.2018) game update, and could not reproduce the stuttering following the method mentioned in the OP.

It seems that it is fixed, or at least improved to the point that I don't notice it anymore.
Still have to check other reserves, but perhaps somebody can confirm.

Thank you very much for addressing this one!
User avatar
Tanngnjostr
Master Hunter
Posts: 8535
Joined: July 14th, 2015, 12:41 pm
Location: Moguntia

Re: Whitehart Island (et al) Wind Noise Stuttering

Postby Tanngnjostr » July 4th, 2018, 3:18 pm

Ringolf wrote:It seems that it is fixed, or at least improved to the point that I don't notice it anymore.

Good to hear that it finally got fixed - as was said in today's Game Update. Thanks for confirming it! :)
Image

Return to “Environment”

Who is online

Users browsing this forum: No registered users and 1 guest