FIX - ATI Video cards - Blocky/Square trees and grass

Have a problem? Not sure what to do? Check here for helpful answers. Please Read the Guides First :D
User avatar
Kingfisher
Newbie
Posts: 2
Joined: June 27th, 2010, 2:16 am

FIX - ATI Video cards - Blocky/Square trees and grass

Postby Kingfisher » June 27th, 2010, 2:21 am

Does anybody know whether there is a known problem with ati mobility radeon graphics cards? I have got the latest drivers but the grass and trees all are square and fail to materialise. It really spoils a great game. It's also not my pc (i-3, 3gb, ati radeon 5470 1gb). HELP!
User avatar
tuplas
Team Hunter
Posts: 1642
Joined: March 14th, 2009, 11:59 pm
Location: Finland
Contact:

Re: Ati Flaw?

Postby tuplas » June 27th, 2010, 4:51 am

Make sure anti-aliasing and anisotropic filtering are set to application controlled from your video cards control panel.
User avatar
JasonP31
Outfitter
Posts: 1251
Joined: January 3rd, 2010, 11:09 pm

Re: Ati Flaw?

Postby JasonP31 » June 27th, 2010, 10:56 am

If Tuplas's help doesn't resolve the issue, you might try backing off to an older driver, maybe that would help. It could be that you have some driver version corruption, may be good to run a driver cleaner through your system. Google it, there are multiple process documents floating around. I've had nVidia cards through my gaming years, so I'm nowhere near an ATI expert.
User avatar
YawString
Newbie
Posts: 1
Joined: May 1st, 2010, 10:21 pm

Re: Ati Flaw?

Postby YawString » June 27th, 2010, 1:54 pm

My laptop has an ATI mobility card and, after working fine for the first month, suddenly theHunter textures went all blocky and looked horrible. I tracked down the issue to my laptop (lenovo y730) having various screen modes (movie, photo, game, normal) set with a hotkey, and if I set the mode back to normal everything worked fine again.
User avatar
Kingfisher
Newbie
Posts: 2
Joined: June 27th, 2010, 2:16 am

Re: Ati Flaw?

Postby Kingfisher » June 29th, 2010, 1:27 am

Thanks very much for all your help. Thankfully the issue has now been resolved. I had to match the AA and AF with the game's.
User avatar
Blombo
Newbie
Posts: 3
Joined: June 18th, 2011, 3:40 am

Re: Ati Flaw?

Postby Blombo » June 18th, 2011, 3:56 am

But how do I do it. I seem to match the AA and AF with the game's but it still doesn't work.

this is my video card settings
Image

And this is how it looks on game settings

Image

And yet I get picture that looks like this
http://lulzimg.com/i23/619680.jpg

And I'm not on laptop but desk computer. My graphic card is ATI Radeon HD 5600 Series, and processor 2,00 gigahertz Intel Core 2 Duo
User avatar
Welsch
Outfitter
Posts: 3659
Joined: February 21st, 2011, 10:24 am

Ati Flaw?

Postby Welsch » June 18th, 2011, 6:19 am

Blombo wrote:But how do I do it. I seem to match the AA and AF with the game's but it still doesn't work.

Try putting the check marks into the "Use application settings" boxes in your ATI panel - then the card automatically uses the settings selected in the game settings dialog (so they are truly matched) :)
User avatar
Blombo
Newbie
Posts: 3
Joined: June 18th, 2011, 3:40 am

Re: Ati Flaw?

Postby Blombo » June 18th, 2011, 6:36 am

Thanks! It actually works.
But now I'm having other problems like I managed somehow to put scope on a gun but now when I aim the gun it won't fire no matter how much I press mouse 1 button.
User avatar
Greysow
Hunter
Posts: 809
Joined: February 18th, 2011, 4:50 pm
Location: Rättvik, Sweden

Re: Ati Flaw?

Postby Greysow » June 18th, 2011, 7:49 am

Would it be the .30-06 by any chance?
User avatar
JasonP31
Outfitter
Posts: 1251
Joined: January 3rd, 2010, 11:09 pm

Re: Ati Flaw?

Postby JasonP31 » June 18th, 2011, 1:33 pm

Sure you have ammo loaded in your inventory for that specific gun? Also, is the quantity of said ammo above 0?

Also, I'm going to rename the subject of this thread and sticky it. We get a lot of questions about ATI cards and the blocking foliage.

Return to “Need help? Support & Technical Issues”

Who is online

Users browsing this forum: No registered users and 1 guest