Status Update 7th April 2017

The latest news and announcements about theHunter provided by the developers
User avatar
baloo.the.dog
Scout
Posts: 487
Joined: October 21st, 2016, 5:00 pm
Location: In a Duck-Blind

Re: Status Update 7th April 2017

Postby baloo.the.dog » April 13th, 2017, 8:26 pm

feeders now say active as soon as deployed
It's Canada Goose, Not Canadian Goose!

Roll Tide!!
User avatar
DHRifleman
Team Hunter
Posts: 10313
Joined: December 3rd, 2008, 11:57 pm
Contact:

Re: Status Update 7th April 2017

Postby DHRifleman » April 13th, 2017, 9:01 pm

Is this without bait in them? I have 2 feeders with no bait, and they correctly show inactive.
As long as there is bait in the feeder it should show either active or penalty.
The above statements are strictly my opinion, and should not be taken as fact, even if I believe them to be true.
Antlercreeklodge.com Tournaments
Permitted Weapons per Reserve By ClemD
User avatar
Tanngnjostr
Moderator
Moderator
Posts: 5909
Joined: July 14th, 2015, 12:41 pm
Location: Moguntia

Re: Status Update 7th April 2017

Postby Tanngnjostr » April 14th, 2017, 4:15 am

DHRifleman wrote:Is this without bait in them? I have 2 feeders with no bait, and they correctly show inactive.
As long as there is bait in the feeder it should show either active or penalty.

I thought that during the 4 hour waiting period after putting bait into an empty feeder it should show "inactive"... but I'm not sure.
User avatar
BucksNBuffalo
Master Hunter
Posts: 7975
Joined: December 3rd, 2008, 3:48 am
Location: Buffalo, NY

Re: Status Update 7th April 2017

Postby BucksNBuffalo » April 14th, 2017, 4:44 am

Tanngnjostr wrote:
DHRifleman wrote:Is this without bait in them? I have 2 feeders with no bait, and they correctly show inactive.
As long as there is bait in the feeder it should show either active or penalty.

I thought that during the 4 hour waiting period after putting bait into an empty feeder it should show "inactive"... but I'm not sure.

You are right Marc, that is exactly how it is supposed to work.
User avatar
caledonianblues
EW Staff
EW Staff
Posts: 7072
Joined: September 27th, 2012, 11:01 pm
Location: Stockholm, Sweden

Re: Status Update 7th April 2017

Postby caledonianblues » April 14th, 2017, 7:42 am

Tanngnjostr wrote:I thought that during the 4 hour waiting period after putting bait into an empty feeder it should show "inactive"... but I'm not sure.

It's a bug which I'm aware of and it will be fixed soon. In the meantime, filling an empty barrel does not trigger the 4 hour warm-up period.
UHC Apps | UHC Stats
Host your own competition, or get your geek on with stats.
User avatar
outrider
Champion Hunter
Posts: 13256
Joined: November 27th, 2008, 1:46 pm
Location: fort worth, tx. "where the west begins"...(THF-37th)(TH-77th)

Re: Status Update 7th April 2017

Postby outrider » April 14th, 2017, 9:51 am

what is the purpose of the 4 hour waiting period ? why not be able to close the game and restart again and have the feeder active ?...in real life and with the wind blowing, a feeder starts working right off (i'm talking about the bear feeder)........ inquiring minds want to know..... :D
I shall Endeavor to Persevere.

Image

User avatar
DHRifleman
Team Hunter
Posts: 10313
Joined: December 3rd, 2008, 11:57 pm
Contact:

Re: Status Update 7th April 2017

Postby DHRifleman » April 14th, 2017, 9:55 am

Tanngnjostr wrote:
DHRifleman wrote:Is this without bait in them? I have 2 feeders with no bait, and they correctly show inactive.
As long as there is bait in the feeder it should show either active or penalty.

I thought that during the 4 hour waiting period after putting bait into an empty feeder it should show "inactive"... but I'm not sure.

You are obliviously correct, and after checking my stations and seeing inactive I forgot all about the 4 hour start delay.
The above statements are strictly my opinion, and should not be taken as fact, even if I believe them to be true.
Antlercreeklodge.com Tournaments
Permitted Weapons per Reserve By ClemD
User avatar
ArcheriusRott
Tracker
Posts: 154
Joined: April 16th, 2013, 8:43 am

Re: Status Update 7th April 2017

Postby ArcheriusRott » April 14th, 2017, 7:55 pm

I refilled my 3 feeders yesterday and put a 4th feeder out. The ones that I already had out and refilled went active straight away and the new one I put out and filled was inactive, but is now active, so it must of done the 4 hour delay.

Return to “Latest News & Announcements”

Who is online

Users browsing this forum: No registered users and 1 guest