theHunter Forums log in failing

Have a problem? Not sure what to do? Check here for helpful answers. Please Read the Guides First :D
User avatar
seammer
Tracker
Posts: 224
Joined: June 28th, 2015, 6:30 am
Location: Lost within the Ether

theHunter Forums log in failing

Postby seammer » January 22nd, 2018, 9:41 pm

In the last few months, when I attempt to sign in to theHunter Forums via 'Log In' my first attempt always fails.

This takes me to another log in page where I am required to type in the color names of theHunter logo.

I have been very careful about putting in my correct theHunter forum member name and password but this does not lead to a successful first attempt to log in.

I get the same result after even only one attempt to log in.

Would theHunter Forum management please address this?

Image
Image
Image
User avatar
HD_Artworks
Outfitter
Posts: 1027
Joined: June 14th, 2016, 4:47 pm
Location: Iran
Contact:

Re: theHunter Forums log in failing

Postby HD_Artworks » January 23rd, 2018, 12:54 am

I have to login for the second attemp, either.
I think they did this to stop bots/spammers.
User avatar
Violator31
Outfitter
Posts: 1820
Joined: July 25th, 2009, 11:59 am
Location: The Grassy Knoll

Re: theHunter Forums log in failing

Postby Violator31 » February 5th, 2018, 3:44 pm

I've been battling with this for about 2 weeks.
First my pc failed. It wouldn't restart. I kept getting a prompt that the restart failed & it gave me some options for how to repair the problems. I followed the steps & I was able to get back into my files. So I backed everything up as quick as possible.
All of my passwords were lost. I had them all written down so I didn't panic. When I tried to login to these forums I went through the same problems as above. I don't remember how many days passed with me trying a few times a day. Finally I broke down, created a new account, contacted Graham & he helped me get signed in. I promptly changed my password & updated my written list. A few days later my pc went through the same restart problems & I had to restore it to the original square one (4 years ago). In doing so I was, of course, logged out again.
Once the pc was running for a few days I tried to login & couldn't. I had ordered a new pc so I decided to avoid the embarrassment of bothering Graham again so soon, so I decided to wait until I had the new one running. Now that the new one has been going since Friday I still haven't been able to get logged in.... in Chrome. I signed in on Firefox & it worked right away (probably could have done that all along but I didn't think about it).
It's very odd that I keep getting this;
You exceeded the maximum allowed number of login attempts. In addition to your username and password you now also have to solve the CAPTCHA below
right away. And after I put in the color of the logo I still can't get in.
What a pain.
User avatar
walt133
Hunter
Posts: 780
Joined: November 30th, 2016, 5:05 pm

Re: theHunter Forums log in failing

Postby walt133 » February 5th, 2018, 9:21 pm

Violator31 wrote:You exceeded the maximum allowed number of login attempts. In addition to your username and password you now also have to solve the CAPTCHA below
right away. And after I put in the color of the logo I still can't get in.
I had the EXACT same issue about a month ago. I was also off the forums for a while because of it. What I ended up doing was completely taking my username and password out of the white boxes, and also the login Captcha. So all the boxes are white. Then Re enter your username and PW along with the word Orange in the Captcha box. This worked for me, I hope it helps you figure it out. Peace, ;)

P.S. I also am using Chrome.
User avatar
Violator31
Outfitter
Posts: 1820
Joined: July 25th, 2009, 11:59 am
Location: The Grassy Knoll

Re: theHunter Forums log in failing

Postby Violator31 » February 6th, 2018, 2:53 am

walt133 wrote:What I ended up doing was completely taking my username and password out of the white boxes, and also the login Captcha. So all the boxes are white.

I had tried that before, but upon your suggestion I tried it again & still no luck. But Thanks.
User avatar
walt133
Hunter
Posts: 780
Joined: November 30th, 2016, 5:05 pm

Re: theHunter Forums log in failing

Postby walt133 » February 6th, 2018, 7:27 am

Violator31 wrote:
walt133 wrote:What I ended up doing was completely taking my username and password out of the white boxes, and also the login Captcha. So all the boxes are white.

I had tried that before, but upon your suggestion I tried it again & still no luck. But Thanks.
Hmm. I don't know what else to try then. Sorry I couldn't be more help. :|

Return to “Need help? Support & Technical Issues”

Who is online

Users browsing this forum: No registered users and 1 guest